Current System Maintenance and Server Outage
Resolved
May 18 at 08:41am CEST
The issue with the Plesk management system has been resolved. The server is now fully operational, and all services are running as usual.
Thank you for your patience and understanding.
Affected services
Hosting-Services (Webhosting, Email & Plesk)
Created
May 17 at 08:30am CEST
We are currently experiencing issues due to a problem with the license of the Plesk management system. The license typically renews automatically, but there is a current error in retrieving the new license, causing the extended license not to be recognized.
The server is up and running again, but it may require further restarts throughout the day, leading to potential brief outages. We are awaiting support from the Plesk developer to fully resolve the issue.
We are striving to keep downtime to a minimum and appreciate your understanding and patience.
Affected services
Hosting-Services (Webhosting, Email & Plesk)